Difference between revisions of "User:OMERO-5.1"

(Created page with "This account is used to manage the [http://sites.imagej.net/OMERO-5.1/ OMERO 5.1 update site]. See also List of update sites.{{Warning | Java 7 or later is required to use...")
 
(Fix "list of update sites" link)
 
Line 1: Line 1:
This account is used to manage the [http://sites.imagej.net/OMERO-5.1/ OMERO 5.1 update site]. See also [[List of update sites]].{{Warning | Java 7 or later is required to use this update site!}}
+
This account is used to manage the [http://sites.imagej.net/OMERO-5.1/ OMERO 5.1 update site]. See also {{ListOfUpdateSites}}.{{Warning | Java 7 or later is required to use this update site!}}
 
To activate it:
 
To activate it:
  

Latest revision as of 18:26, 13 December 2018

This account is used to manage the OMERO 5.1 update site. See also list of update sites.


To activate it:

  • Help>Update
  • Click Manage update sites
  • Check OMERO 5.1
  • Click Close

Some files should appear on the list with Status/Action of Install it.

  • Click Apply changes
  • Restart ImageJ

Your ImageJ should now possess the following commands:

  • File > Import > OMERO
  • File > Export > OMERO
  • Help>About Plugins>OMERO...