Difference between revisions of "Requirements"

(started with OpenGL requirement for Java 3D on WinXP)
(No difference)

Revision as of 10:19, 8 August 2008

This page should list the requirements of Fiji on different platforms to solve installation problems easier.

General

Windows

  • Java 3D 1.5.1 is shipped with Fiji and requires OpenGL 1.3 or higher. You can use Plugins > Utilities > Debugging > Test Java3D to test the functionality of Java 3D. If you do not see a rotating cube, install the latest graphics card driver for your system and check its OpenGL version.

Mac OS X