Skip to content, Skip to search

Changes

Sholl Analysis

65 bytes added, 14:35, 11 April 2016
Mention Java6 requires ad hoc compilation
* If you have downloaded Fiji while ago and want to keep your existing installation, you will have to download Java 8 and make your [[Troubleshooting#Checking_the_Java_version|Fiji installation aware of it]]. Then subscribe to the [[User:Java-8|Java-8 update site]].
Note that the plugin runs fine with older versions of Java, so you can [[#Non-Fiji_Users|update it manually]] if you do not want (or can't) use Java 8. However, it will have to be compiled for older versions of Java.
=== Non-Fiji Users ===
Emailconfirmed
1,643
edits