Skip to content, Skip to search

Changes

Developing ImageJ in Eclipse

No change in size, 12:52, 7 July 2014
Update recommended Eclipse version to 4.3+
{{Warning
| message = Note: For several reasons, we do not recommend installing Eclipse from a package manager. You may not get a new enough version of Eclipse (we recommend 4.3.7+), you will not get the Java Developers version that includes the m2e plugins, and you will likely have trouble installing additional plugins due to the permissions issues with the system-wide installation.
}}
Bureaucrat, emailconfirmed, incoming, administrator, uploaders
11,834
edits